Форум веб-мастеров

Все о веб-дизайне, разработке и раскрутке сайтов
Текущее время: 17 ноя 2018, 11:45

Часовой пояс: UTC + 3 часа [ Летнее время ]





Начать новую тему Ответить на тему  [ 1 сообщение ] 
Автор Сообщение
СообщениеДобавлено: 10 мар 2012, 07:54 
Не в сети

Зарегистрирован: 06 мар 2012, 13:12
Сообщения: 3
Использую на сайте cufon.js, чтобы определённые элементы (заголовки и т.п.) были написаны красивым шрифтом. Чтобы скрипт отличал, что именно надо обрабатывать, всем этим элементам присвоен class="fontName" и Cufon вызван через Cufon.replace(".fontName")

Поначалу всё шло прекрасно, заголовки и прочие элементы отображались нужным шрифтом. Но начиная с какого-то момента присваивание этого класса перестало оказывать эффект: в коде для элемента указан всё тот же class="fontName", но элемент отображается шрифтом по умолчанию. При этом те элементы, которые отображались правильно с самого начала, по-прежнему отображаются нужным мне шрифтом. Сами теги при этом одни и те же (например, td и в том, и в другом случае).

В чём может быть проблема и как это исправить?


Вернуться к началу
 Профиль  
Ответить с цитатой  
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  [ 1 сообщение ] 

Часовой пояс: UTC + 3 часа [ Летнее время ]


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 2


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Русская поддержка phpBB
    liveinternet.ru: показано число просмотров за 24 часа, посетителей за 24 часа и за сегодня   Rambler's Top100   Рейтинг@Mail.ru